ccMixter Promos, Support Free!Music! Contest
skip
Home » Forums » Announcements » Scheduled Downtime 2013/03/21 at 9PM EST

Scheduled Downtime 2013/03/21 at 9PM EST

go1dfish
admin
.
permalink   Tue, Mar 19, 2013 @ 8:38 PM
ccMixter will go down for a server move this Thursday around 9PM PST.

The new server should come online soon after but it may take up to a day for Domain name lookups to direct you to the new server.

The new server is bigger better and faster and should keep the music flowing even better than the current one.
snowflake
admin
.
permalink   Tue, Mar 19, 2013 @ 8:42 PM
Thanks for handling this for us Alex! You rock :)
 
.
permalink   Mana Junkie Wed, Mar 20, 2013 @ 4:40 AM
… but does he roll?
Vidian
.
permalink   Thu, Mar 21, 2013 @ 1:59 PM
CSoul
.
permalink   Thu, Mar 21, 2013 @ 2:40 PM
The new server is bigger better and faster and should keep the music flowing even better than the current one,,
GOOD NEWS
Speck
.
permalink   Fri, Mar 22, 2013 @ 4:20 AM
The New Uploads, New Remixes and Editor’s Picks lists in the left column seem to have been rolled back to March 9th this morning. Associated?
 
.
permalink   snowflake Mon, Mar 25, 2013 @ 3:44 PM
Yes, unfortunately there was a small complication in the transfer. It was a major ordeal and almost everything was bug free but we did have to do a rollback. Apologies.
copperhead
.
permalink   Fri, Mar 22, 2013 @ 2:32 PM
I just uploaded a remix and a message came up after. I am not sure it went but it said it might have~~~~but I don’t see it. I don’t see any remixes today so maybe there’s a glitch somewhere?
 
.
permalink   go1dfish Fri, Mar 22, 2013 @ 3:28 PM
Quote: copperheadI just uploaded a remix and a message came up after. I am not sure it went but it said it might have~~~~but I don’t see it. I don’t see any remixes today so maybe there’s a glitch somewhere?

Sorry about that :/ this should be fixed now but you’ll have to re-upload.
 
.
permalink   copperhead Fri, Mar 22, 2013 @ 5:24 PM
Thanks Alex
aliteralmind
.
permalink   Sun, Mar 24, 2013 @ 8:31 AM
I’ve been trying to update my profile’s “About Me” section for the past three days, but I keep getting this error:

———————————-
ERROR(1024) “/var/www/ccmixter/cchost_lib/cc-database.php”(145): Internal error, contact the admin [2013-03-24 08:23 am][173.61.235.94][/people/profile]
wups, ccMixter is experiencing technical difficulties…

If you were in the middle of an upload or posting a message it probably worked OK but you should click here to get back to the site’s home page or use your browser’s BACK button to return to the site and make sure.

The admins have been notified of the problem and will look into it very shortly.
————————————-

I can change the “home page” on my profile just fine (no error), but the about-me section always results in this error, and the change never takes effect.

I hope this information helps.
 
.
permalink   go1dfish Sun, Mar 24, 2013 @ 5:50 PM
Quote: aliteralmindI’ve been trying to update my profile’s “About Me” section for the past three days, but I keep getting this error:

———————————-
ERROR(1024) “/var/www/ccmixter/cchost_lib/cc-database.php”(145): Internal error, contact the admin [2013-03-24 08:23 am][173.61.235.94][/people/profile]
wups, ccMixter is experiencing technical difficulties…

If you were in the middle of an upload or posting a message it probably worked OK but you should click here to get back to the site’s home page or use your browser’s BACK button to return to the site and make sure.

The admins have been notified of the problem and will look into it very shortly.
————————————-

I can change the “home page” on my profile just fine (no error), but the about-me section always results in this error, and the change never takes effect.

I hope this information helps.


This should be fixed now, turns out there was some database corruption during the move, I had to rollback some data to thursday, but I managed to salvage uploads and forum posts. Thanks for your bug report it was helpful
 
.
permalink   aliteralmind Mon, Mar 25, 2013 @ 9:38 AM
Glad to help!

Still not working:

————————————————-
ERROR(1024) “/var/www/ccmixter/cchost_lib/cc-database.php”(145): Internal error, contact the admin [2013-03-25 09:36 am][173.61.235.94][/people/profile]
wups, ccMixter is experiencing technical difficulties…

If you were in the middle of an upload or posting a message it probably worked OK but you should click here to get back to the site’s home page or use your browser’s BACK button to return to the site and make sure.

The admins have been notified of the problem and will look into it very shortly.
—————————————

Also note that my home-page change was rolled back.
 
.
permalink   aliteralmind Thu, Mar 28, 2013 @ 8:16 AM
Just tried it again. Still not working.

———————————-
ERROR(1024) “/var/www/ccmixter/cchost_lib/cc-database.php”(145): Internal error, contact the admin [2013-03-28 08:15 am][173.61.235.94][/people/profile]
wups, ccMixter is experiencing technical difficulties…

If you were in the middle of an upload or posting a message it probably worked OK but you should click here to get back to the site’s home page or use your browser’s BACK button to return to the site and make sure.

The admins have been notified of the problem and will look into it very shortly.
———————————————-
 
.
permalink   aliteralmind Sun, Mar 31, 2013 @ 12:33 PM
Still

——————————————-
ERROR(1024) “/var/www/ccmixter/cchost_lib/cc-database.php”(145): Internal error, contact the admin [2013-03-31 12:31 pm][173.61.235.94][/people/profile]
wups, ccMixter is experiencing technical difficulties…

If you were in the middle of an upload or posting a message it probably worked OK but you should click here to get back to the site’s home page or use your browser’s BACK button to return to the site and make sure.

The admins have been notified of the problem and will look into it very shortly.
——————————————-
 
.
permalink   aliteralmind Sun, Apr 7, 2013 @ 12:25 PM
Still :(

———————————
ERROR(1024) “/var/www/ccmixter/cchost_lib/cc-database.php”(145): Internal error, contact the admin [2013-04-07 12:24 pm][173.61.235.94][/people/profile]
wups, ccMixter is experiencing technical difficulties…

If you were in the middle of an upload or posting a message it probably worked OK but you should click here to get back to the site’s home page or use your browser’s BACK button to return to the site and make sure.

The admins have been notified of the problem and will look into it very shortly.
————————————
 
.
permalink   aliteralmind Tue, May 14, 2013 @ 1:27 PM
It is still not working. Will this ever be fixed?
timberman
.
permalink   Sun, Mar 24, 2013 @ 11:09 PM
I’ve lost five recommends on my latest posting, A Forest. They seem to have disappeared overnight this night between Sun and Mon (Europe time)
 
.
permalink   timberman Sun, Mar 24, 2013 @ 11:26 PM
And I see Loveshadow’s second latest, the ed-picked one, have lost all recommends but one. There are more, unreal_dm’s & Copperhead’s latest for instance.
 
.
permalink   unreal_dm Mon, Mar 25, 2013 @ 3:44 AM
There are quite a few these are just the ones I spotted.

myfreemickey/41734

Karstenholymoly/41726

urmymuse/41725

copperhead/41711

unreal_dm/41719

Loveshadow/41710
 
.
permalink   My Free Mickey Mon, Mar 25, 2013 @ 9:38 AM
Just think of it. I’m not sure about it but I think there where some sources (attribution) missing on this one
I could swore I add them. But I not 100% sure (Maybe I just forgot them)
 
.
permalink   aliteralmind Mon, Mar 25, 2013 @ 9:39 AM
Either people changed their minds, or I also lost a few of my most-recent recommends.
 
.
permalink   timberman Mon, Mar 25, 2013 @ 4:37 AM
The only pattern I can find is that at least Saturday’s activities (again, Europe time) seem to be missing.
 
.
permalink   unreal_dm Mon, Mar 25, 2013 @ 4:54 AM
It only seems to be recommends for instance I reviewed urmymuse/41725 on Sun, Mar 24, 2013 @ 5:41 AM the review is still there but not the recommend.
 
.
permalink   go1dfish Mon, Mar 25, 2013 @ 3:46 PM
Yeah recommends were lost in the rollback :( , but any recommends added since Sun, Mar 24, 2013 @ 5:50 PM PDT should be sticking.

I’m really sorry about this, still working to address any remaining issues.

If you see any recent issues please report it

I’m very sorry about the recommends.
 
.
permalink   texasradiofish Mon, Mar 25, 2013 @ 9:59 AM
Yep, recommends for Since I Met You, Baby are largely gone. Looks like Friday, Saturday and Sunday are missing.

There only recommends but we like ‘em.
 
.
permalink   unreal_dm Mon, Mar 25, 2013 @ 10:07 AM
Whatever is happening to the database is ongoing your recommends were there when I looked earlier this morning.
 
.
permalink   timberman Mon, Mar 25, 2013 @ 10:31 AM
Yeah, I also noticed TRF’s track was unaffected this morning my time, 9 hours ahead of PST. Perhaps the recommends-hungry bug is eating its way further into the system as we speak. Now that would be an interesting conspiracy theory.
 
.
permalink   texasradiofish Tue, Mar 26, 2013 @ 7:24 PM
Recovering lost recommends

I refreshed recommends for remixes that I reviewed yet showed no recommend today. If you find ones I’ve missed, let me know.

Also, we will be going door to door selling overstocked Girl Scout Cookies and requesting recommend refreshes of mixters who reviewed Since I Met You, Baby yet show no recommend (the remix didn’t get any reviews without recommendations before the server upgrade). This should account for most of the lost recommends.
 
.
permalink   Speck Mon, Mar 25, 2013 @ 11:50 AM
Also - I have a ‘found in 3 playlists’ on a track I uploaded on the 22nd but when I click the 3 playlists it only shows one.
 
.
permalink   snowflake Mon, Mar 25, 2013 @ 3:51 PM
thanks to all for your patience. it was a big transfer and unfortunately while mostly very successful given the large amount of files and data copied and transferred (thank you go1dfish) well, it wasn’t entirely perfect. we think everything should be working now but please let us know if you see anything else. we appreciate you and apologize for some of the recommends and other data lost.
 
.
permalink   timberman Mon, Mar 25, 2013 @ 11:28 PM
As I understand, the recommends are gone forever so I just went back to the mixes mentioned here and a few more and recommended them to help them get their numbers back.
 
.
permalink   snowflake Tue, Mar 26, 2013 @ 9:24 AM
thank you!
 
.
permalink   texasradiofish Tue, Mar 26, 2013 @ 7:46 PM
You are a good man, Per

 
.
permalink   Speck Tue, Mar 26, 2013 @ 6:00 AM
I don’t know if this is related, and I apologize to adding to the list of glitches if it is, and it’s not that big a deal but, I was exploring this morning and looked at my ‘hidden’ tab. There are five uploads there apparently “unpublished or moderated”. I’ve never unpublished anything, and I think I’ve been moderated once (that track was removed then). Anyway - the two newest tracks in the list are still viewable/listenable (not hidden/unpublished) but the three older ones are not. So… ? Should I try clicking ‘publish’ on those tracks now missing? If I do will they appear in their rightful place chronologically or will they appear as new uploads (I don’t want that, I’d rather let them go than present them anew)?
 
.
permalink   snowflake Tue, Mar 26, 2013 @ 9:37 AM
hmmm…for the upload on 3/24 it could have been caught in the transfer ether time, so that once i could see being hung up unpublished. the february one is a little mysterious. i’ve been unable to reproduce this. has anyone else noticed anything strange with hidden tracks? why don’t you try publishing and let’s monitor from there. thanks for your help!
 
.
permalink   Speck Tue, Mar 26, 2013 @ 10:36 AM
Ok, they’re all back where they belong now. I published (clicked publish) the three older ones and they showed up intact and chronologically correct. The two newer ones (Feb 2012 not 2013)I probably shouldn’t have clicked publish because they weren’t actually unpublished. By clicking publish on these two it created a double but without the reviews. So I just deleted the double, the originals remain and all is well. Thanks for your attention to these issues (minor imperfections, hardly a disaster), your and the other admins efforts are much appreciated. Thank you.
 
.
permalink   snowflake Tue, Mar 26, 2013 @ 2:18 PM
Thanks for your help and troubleshooting. I appreciate it!
Karstenholymoly
.
permalink   Mon, Mar 25, 2013 @ 11:13 PM
The email notifications will not work. Their Had a few days to go offline with the website. Then test the site and fix the most important error. And then back online. It is definitely difficult to transfer such huge amounts of data. But I am not convinced that it was a good job. It was unprepared and not well thought out. The members should have been informed that there may be problems with the server changes on the website. Did someone made​​? NO! Sorry, but that’s my opinion and I think it is a small disaster.
 
.
permalink   snowflake Tue, Mar 26, 2013 @ 9:34 AM
Email notifications do seem to be working for those of us testing it. Have you gone to your Notifications tab while logged and made sure all of the boxes are checked? Have you made sure your email address in your profile is correct?

I’m sorry you’re upset with the transfer. All things considered, the issues we’re facing are rather small for the magnitude of this change. We did post on the forum and with a page banner there would be a server change 5 days in advance — and there would be some downtime. Losing a few recommends for a couple of days is a minor thing compared to the grand scheme on the whole. We had very little down time in exchange.

Your admin team (all volunteer, no one is paid) has worked around the clock getting this change done, to ensure the database runs smoothly, faster and with adequate storage space given the growth of our site.

Thanks for your understanding. Peace.
 
.
permalink   Karstenholymoly Tue, Mar 26, 2013 @ 9:59 AM
Hello snowflake. Thanks for your answer. I am aware that it is a huge expense. I know this and I appreciate your effort. There are things that went wrong perhaps did not need to be.

I checked my profile. Several times already. It’s all correct. The email notifications I’ve tested. But this will not work.
 
.
permalink   snowflake Tue, Mar 26, 2013 @ 2:37 PM
Next time we’ll sign you up for being part of the transfer team so you can offer your assistance hands-on ;)

is anyone else having a notification issue? none of us can reproduce it which makes it almost impossible to troubleshoot? thanks in advance!
 
.
permalink   tigabeatz Sun, Apr 7, 2013 @ 10:46 AM
Hi,

i just noticed that the email notifications are not working for me, too.

Spam Folder - Checked, no ccmixter mail there
Profile, Notifications - Checked, all are set.

Yours,
tigabeatz

edit: i wrote myself an email via my profiles page. this does not reach me, too.
 
.
permalink   go1dfish Tue, Mar 26, 2013 @ 2:38 PM
Are the notifications possibly ending up in your spam folder?

The mails are coming from a different server/ip than they were before and it may be that they are ending up there now even if they weren’t before.
 
.
permalink   copperhead Tue, Mar 26, 2013 @ 7:29 PM
Notifications are good here.
 
.
permalink   Karstenholymoly Wed, Mar 27, 2013 @ 12:27 AM
Hello admins ……
I’ve checked everything. Spam folder, email browser, antivirus and firewall. It work everything right. I found something strange. If I change my email address in ccMixter then work the notifications. The problem could be from the email provider?! But I do not know why? This is weird. I now use another email address. Nevertheless, many thanks for your effort.
 
.
permalink   Alex Mon, Apr 1, 2013 @ 2:37 AM
Hi Alex. I’m having a problem too… I don’t recieve any notifications anymore! I’ve checked everything and it all seems to be correct. I just don’t want to use a different e-mail adress. Is there any other solution?
 
.
permalink   snowflake Mon, Apr 1, 2013 @ 9:27 AM
did you check your spam folder? because emails are coming from a different server, you may need to authorization them again as legitimate…..?
 
.
permalink   Alex Mon, Apr 1, 2013 @ 9:18 PM
No… and it’s all started just about 3 days ago.
 
.
permalink   snowflake Mon, Apr 1, 2013 @ 9:26 PM
no, you didn’t check your spam folder?
 
.
permalink   Alex Mon, Apr 1, 2013 @ 9:59 PM
No, it’s not coming my way ;)
 
.
permalink   phasenwandler Thu, Apr 11, 2013 @ 6:17 AM
@Alex, Karstenholymoly and tigabeatz:

Since you all seem to be German (sorry, if I´am wrong), which e-mail provider do you use? GMX? They relaunched their website almost the same time as ccmixter did.

I experienced the same. Emails are not coming my way when using a gmx-address. Different providers work fine.

So the problem might be caused in their backend system.
 
.
permalink   snowflake Thu, Apr 11, 2013 @ 8:29 AM
thanks for writing on this. we’ve been a little baffled by this issue as we’re unable to reproduce the issue which has made it very difficult to troubleshoot. sorry for the inconvenience everyone….
 
.
permalink   tigabeatz Thu, Apr 11, 2013 @ 11:55 AM
@snowflake, phasenwandler

hi again, thanks for your replies. i tried with 3 different mail accounts, for which only one works (by sending myself a testmail from my profile page)

- the german 1und1 provider worked (.de)
- the german web.de provider worked not (.de) (but is the same major company as above i think)
- the tokelau provider worked not (.tk) (routed to a server in germany)

anything else i may try / test?

i do not want to use a different mail then my .tk for all tigabeatz activities ;-)

cheers
tigabeatz
 
.
permalink   Karstenholymoly Thu, Apr 11, 2013 @ 12:23 PM
I have an AOL account used for ccMixter. But this does not work.
But the German email provider (Arcor.de and T-online.de) that I’ve tried work fine.
 
.
permalink   phasenwandler Thu, Apr 11, 2013 @ 3:38 PM
This is weird.

Could be a problem with the new server/ip then.

ISP’s use several techniques to avoid spam messages, so unfortunately legitimate emails can be blocked without any notificaton before they can even make it to the spam folder.

AOL is known for using very aggressive spam filters, I think GMX too.

So the reason might be a improper email header, a blacklisted ip or whatever.
 
.
permalink   Karstenholymoly Mon, Apr 22, 2013 @ 10:51 PM
Yes you could be right. I have searched some black lists. The domain name or ip address was nowhere. Actually, the server would get an error message. It would be interesting what it says.

If the problem has already been solved with the emails?
Scomber
.
permalink   Tue, Mar 26, 2013 @ 8:18 PM
I feel the criticism above has been a bit harsh.
For me, its seemed pretty smooth sailing considering the huge task at hand and the fact that ccM is run on a shoestring with the help of dedicated volunteers who value passion ahead of profit.

For a non-commercial website, ccM is very much a popular site and I’d be frightened to think how much it costs to serve. I say go to http://tunetrack.net/ccmixter/join/ and donate to ccmixter.
Congrats to the team at ArtisTech Media for managing the site and keeping it advertisment free and true to its original CC brief.

If any of you guys are wondering HOW popular ccM is take a look at its stat’s and “fictious $worth” here ;
http://www.worthofweb.com/website-value/ccmixter.org

If anyone wants to contribute their two cents worth of opinion in this thread I suggest you donate instead!
 
.
permalink   Mr_Yesterday Tue, Mar 26, 2013 @ 9:00 PM
Scomber: How about I compliment you on your attitude, message, and appreciation for the ccmixter team first? Free and ad-free? Where do you find that anymore?
 
.
permalink   snowflake Tue, Mar 26, 2013 @ 9:28 PM
Thank you for this beautiful post. I’m all emotional reading it. Seriously, you’ve made it all worth it!! Peace and gratitude….
 
.
permalink   Mr_Yesterday Tue, Mar 26, 2013 @ 9:50 PM
Keep the faith, people. This too shall pass.
 
.
permalink   Karstenholymoly Wed, Mar 27, 2013 @ 12:42 AM
Perhaps the criticism is a bit harsh. But only from criticism you can learn and improve. It is not always comfortable in the world. Peace and Harmony (-:
 
.
permalink   texasradiofish Wed, Mar 27, 2013 @ 1:49 AM
Quote: ScomberSeemed pretty smooth sailing considering the huge task at hand and the fact that ccM is run on a shoestring with the help of dedicated volunteers who value passion ahead of profit.

Yep, rag not on the volunteer brothers and sisters

This nice sentiment is an example of why TRF prefers Australian dollars “:0)
 
.
permalink   Speck Wed, Mar 27, 2013 @ 4:15 AM
I’ve only seen one criticism. Out of however many tens of thousands of users that’s a pretty good day in the neighborhood. I think the vast majority of us do know what a special/unique site this is and have a great appreciation for those who work to keep it that way.
 
.
permalink   duckett Wed, Mar 27, 2013 @ 1:49 PM
Well-said; and that link is a real
eye-opener.. almost 15,ooo visitors a day!
 
.
permalink   urmymuse Wed, Mar 27, 2013 @ 2:20 PM
I am not often moved to post in the forum but I would like to say that I agree 100% with your sentiment here.

In life we often have to pay lot of cash for services that are at best poor - ccMixter is FAB and FREE to the user with NO ADVERTS

It is a gem, magnificent and an icon.

It brings us musical colaboration across the globe

Have I mentioned that ccMixter is FAB!!!!!

All power to the elbows of those who give their time for free to bring us this gift !!!!!!
 
.
permalink   Jeris Thu, Mar 28, 2013 @ 7:14 AM
Righteous!!
wildbillvernon
.
permalink   Wed, Mar 27, 2013 @ 9:56 AM
Today is Wednesday the 27th. I can’t seem to download anything. Are you still working on it?
 
.
permalink   Mr_Yesterday Wed, Mar 27, 2013 @ 11:16 AM
I was able to download your latest “You Can’t Go Back” stems just now as well as my own files last night (I had to re-upload some stuff after roll-back). Have you dumped cached pages on your browser? Your stuff looks to be there, file formats are valid once downloaded.

I’ll need to give this a serious listen once I’m not on a conference call :-/
AT
.
permalink   Sat, May 18, 2013 @ 7:20 AM
Hi—im posting here rather than in the bugs section as I know its been mentioned above—-I just realized I have also lost all notifications—nothing changed on my end, everything still checked in notification settings, E-mails not going to spam etc.
Wasn’t sure if it was a wide spread issue or just the select few.