Home » Forums » Help » My upload doesn't show

My upload doesn't show

permalink   Mon, Jan 27, 2014 @ 3:33 AM
I am new to ccmixter as an active user and just uploaded a remix. Although I “published” it, it is not shown on ccmixter. Using the search and typing in “Pollie” you get the right result (“Pollies Journey”), yet the page following the link is empty.

What’s the matter with my upload?
Doxent Zsigmond
permalink   Mon, Jan 27, 2014 @ 5:19 AM
Try to delete it and upload again maybe. BTW did you put the sources right? It took me some time to figure it out too. If you want to publish your own work but not using any other ccmixter sources you have to upload it as sample but provide a source material with like stems, sample tracks together best in zip file.
permalink   Mon, Jan 27, 2014 @ 10:59 PM
I am not sure why your upload isn’t showing up. What file format did you upload? Have you tried to upload it again? If not, can you try that?

Meanwhile, I will bring your post to the attention of our tech masters.
permalink   Tue, Jan 28, 2014 @ 1:37 PM
Thank you both for your answers. My upload is MP3.
I tried to upload it again today, this time as a sample. Still no visible sound file anywhere. Deleting the whole entry seems not to be possible, at least I didn’t see a function for deletion anywhere on the file’s page.

I also tried to upload a zip compressed file with the original sources (choosing “alternate file type”), which failed. Since I thought this was due to the file size, I simple wrote the sources’ names in a text file, zip compressed this one alone and tried an upload (choosing “alternate file type” again), but got the same error message, which reads:

“ERROR(8) “/var/www/ccmixter/cchost_lib/cc-util.php”(346): Array to string conversion [2014-01-28 13:31 pm][][/file/add/44995]
wups, ccMixter is experiencing technical difficulties…”

So, still no success. Do you have any further suggestions?
permalink   Snowflake Wed, Jan 29, 2014 @ 8:15 AM
How big is your file? You say MP3 - 128k? 192k? 320k? It looks like the file was deleted? We’ll figure it out! Thanks for your patience.
permalink   SackJo22 Wed, Jan 29, 2014 @ 10:29 AM
We are looking into this. Does your file name use an apostrophe? If so, can you try renaming the file and uploading again? Apostrophes are meaningful in SQL and JSON, and could possibly throw a query.
permalink   SackJo22 Wed, Jan 29, 2014 @ 10:32 AM
Also, from our review of the backend it all looks “utterly normal.” In order to troubleshoot can you please let us know every letter/character you used when completing the upload form? Thanks.
permalink   Thu, Jan 30, 2014 @ 12:23 PM
Hello everybody and thank you again for your encouraging replys. I have uploaded the file today again and - voilá, all of a sudden everythings looks normal. Nevertheless I want to answer your questions, just for the record: The file’s name didn’t have any apostrophe or other special character, it’s size is 4.4 MB with 137 kHz. Nothing unusual, I suppose.

Being happy now and thank you again for your patience and help.