Deep Roots Remix Event
skip
Home » Forums » Bugs » Can't submit MIDI files anymore?

Can't submit MIDI files anymore?

Clarence Simpson
.
permalink   Tue, Sep 27, 2011 @ 6:05 AM
I just tried to submit a MIDI file for my latest remix, Song of Praise, and I’m getting the following error:

There was error in the file format
Expecting “MTrk” at 47477, found instead
Unknown pseudo-format


I selected to add it as an Alternate File Format on the Manage Files page. (Related minor bug - Alternate is misspelled “Altnerate” in the dropdown). This is how I have successfully added MIDI files in the past, like on my Fishes in the Sea remix. Nothing has changed on my end except for perhaps a minor version update of my DAW software, so I’m not sure what happened.

Any help is appreciated!
Clarence Simpson
.
permalink   Thu, Sep 29, 2011 @ 12:13 PM
So FYI to anyone else that hits this problem. I’ve worked around it in the meantime by just putting the MIDI file in a ZIP archive. System seems to take that just fine.