Sign up! Waking Dreams Secret Mixter
skip
Home » Forums » Bugs » can't upload mixes

can't upload mixes

rifft
.
permalink   Thu, May 15, 2008 @ 8:49 AM
I’m getting an error message in a pop-up after performing the site search. The upload button remains disabled. This started early this morning (5/15.) It’s around noon now and I’m still not able to upload.
teru
.
permalink   Thu, May 15, 2008 @ 9:31 AM
What does the error message say? What OS and browser are you using? (FF 3 Beta?)

Have you tried clearing all cookies and browser history? IS it a remix you’re trying to upload?
 
.
permalink   rifft Fri, May 16, 2008 @ 12:46 PM
The error message pops up in a dialogue box saying [object error].
I have three different browsers. It happens with all of them. I’m using Windows XP. It is a remix.
 
.
permalink   teru Fri, May 16, 2008 @ 5:20 PM
Sorry. I wish I could help you. But if it happens with all 3 of your browsers and no one else seems to experience this, it sounds like the problem is on your end.
 
.
permalink   rifft Sat, May 17, 2008 @ 12:07 AM
It finally worked. Certain song titles trigger that response. The process worked when I switched to an artist search instead. Thank you though.