inTENtions Remix Event
skip
Home » Forums » Bugs » unable to determine file format

unable to determine file format

asbo
.
permalink   Tue, Feb 8, 2005 @ 3:09 PM
I tryed to upload a file, (bimbimbi.mp3) exported using Audacity and the Lame encoder and this error message appears after uploading. "There was a problem with the file format: unable to determine file format".
I´m using a Mac.
admin
admin
.
permalink   Tue, Feb 8, 2005 @ 3:16 PM
Sorry you’re having issues.

We’ve had problems with some versions of LAME and we’re definitely having problems with uploads from Safari browser. We’re doing our best to track those down.

In the meantime if you are using Safari is there any way you can try it from either IE or Firefox??

If you’re still having problems from either one of those browsers it try encoding with VBR instead of CBR.

If you’re *still* having problems I’ll take a look at the file myself and see if there’s something else that might be up.

Thanks,
Victor
asbo
.
permalink   Tue, Feb 8, 2005 @ 3:39 PM
Using IE it takes the time to upload the file. When it finishes it displays the error message.
I have exported various versions of the file and tryed to upload, I dunno what VBR and CBR are though.
Can I send you a copy of the file? 2.2 Mb
j
.
permalink   Wed, Feb 9, 2005 @ 5:02 AM
Hi,
same problem for me, can’t upload, neither with Opera nor Netscape…any idea?
J.
admin
admin
.
permalink   Wed, Feb 9, 2005 @ 5:49 AM
asbo, the file you sent me was definitely encoded with CBR on a version of LAME with known issues (3.90-3.92 DLL) in CBR mode.

You can check the version # in Audacity under Preferences/File Formats. You can also point to the newer version of the encoder after upgrading.

VBR is a ‘variable bit rate’ mode that LAME implements. Unfortunately it doesn’t look like Audacity exposes VBR mode in their Preferences dialog (I could be missing something) which means you need to save the file as uncompressed from Audacity, then encode the MP3 using other utilities. For Windows the LAME project http://lame.sourceforge.net/) provides these utilities, that makes it very easy. I don’t know about Mac (sorry).

I’m working on it on my end but in the meantime (since the deadline for the contsts are in three days) upgrading to 3.96 or encoding in VBR mode should clear the way to upload. Again, sorry for the trouble and I really appreciate your patience.

I’ll let you know if I can work around it on my end, you do the same.

Thanks,
Victor

admin
admin
.
permalink   Wed, Feb 9, 2005 @ 8:00 AM
OK, I made some changes on the site and I uploaded your file without a problem.

I’ll be watching the site to see if I broke anything and I’m sure you’ll let me know if I have ;)

j — you might want to see if this fixed your issues as well.

I *still* recommend upgrading your LAME encoder because (technically anyway) the resultant file has invalid date in it.

Thanks,
Victor
asbo
.
permalink   Wed, Feb 9, 2005 @ 3:35 PM
I believe something wrong happened.
I managed to download a LAME encoder for iTunes (search for lame in versiontracker.com) and there is also one for Quicktime. Version 3.96 (none of the cursed).
Now, with a brand new mp3 file, there is another upload error:
"There was a problem with the file format: Could not open file "contrib/asbo/uptemp.mp3"
I don´t know what uptemp.mp3 is. My file is named Bimbimbi.mp3

Tumbling down the rabbit hole.
admin
admin
.
permalink   Wed, Feb 9, 2005 @ 3:37 PM
no that’s my problem, hold on
admin
admin
.
permalink   Wed, Feb 9, 2005 @ 3:50 PM
ok, dumb mistake on my part, I just uploaded to a new account and it worked fine.

This is the last time you’ll have to do this. I swear. ;)

Victor
asbo
.
permalink   Wed, Feb 9, 2005 @ 4:09 PM
My upload went fine.

Now I get it, Alice had nothing to fear, for the hole was deep, but it had a botom, and there she could bounce back, when she goes Mac.
asbo
.
permalink   Wed, Feb 9, 2005 @ 4:21 PM
Or end up in crap.

Thanks for solving the problem Mr. Victor.
Jerry Atrik
.
permalink   Wed, Feb 9, 2005 @ 4:26 PM
Thanks for riding it out.

Victor
j
.
permalink   Sat, Feb 12, 2005 @ 3:01 AM
Hi,
thanx for solving the problem, I was afraid to be late but could upload my 2 remixes. Didn’t have time to upload my mp3 converter, hope the files will be ok anymay.

J.