Momentum Secret Mixter Signups
skip
Home » Forums » Help » How to disable emdashes?

How to disable emdashes?

Apoxode
.
permalink   Mon, Aug 13, 2018 @ 1:53 PM
When you type two dashes in a row: - -, you get —, which is an emdash. I don’t have a problem with this, except when it comes to URLs. The thing is, addresses recognize emdashes as one character, so if a link from here has two dashes in a row, it will become a dead link.

I need to find out how to disable emdashes for URLs. Does anyone know how?