skip
Home » Forums » Bugs » New Post notification...

New Post notification...

cinematrik
.
permalink   Sat, Sep 17, 2005 @ 8:20 AM
Hey this is a small thing, but I just wanted to let you know about an odd behaviour with the forums. Well first off let me tell you that I have it login automatically (or maybe the option was stay logged in forever - I don’t remember). So anyway when I go to the forums, I see no new post notification when I first go in. I can tell I’m logged in because of the options on the left under “Artists”. But then if I refresh the main forum page, all of a sudden all the new post notification stuff appears (ie the yellow icons next to the forums etc.). It’s not a huge deal, and I don’t know if it happens when I’m not logged in forever, but if it’s something that’s easily fixable it would cool because then people can tell at a glance where the new posts are and such without having to refresh the page.

Anyway, thanks again for all the hard work Victor!

Tim
fourstones
.
permalink   Sat, Sep 17, 2005 @ 9:01 AM
To be honest I use the forum XML feed to stay on top of what’s new so I never really paid attention to the index pages ;)

but yea, I suspect this has to do with timestamp issues, which we seem to have a few of — (When is GMT not actually GMT?) — we have someone new starting on Mixter this week (yea!) and this got added to their list-o-todo

;)

VS
cinematrik
.
permalink   Tue, Sep 20, 2005 @ 4:54 AM
Sweet - thanks! I had forgotten about the XML feed…so I think I’ll just pop that into NetNewsWire and check stuff there :-)

Tim