Sign up-Blue Hour Secret Mixter
skip
Home » Forums » Help » Problem with the "Stream" function

Problem with the "Stream" function

ditto ditto
.
permalink   Fri, Jul 4, 2008 @ 6:50 AM
Hey everyone. When i want to “stream” a page or a song, my player (Winamp), doesn’t start. I have no problem when i want to play something in my computer, but now i can’t read anything with it on ccMixter. Is something has changed in the format..?
fourstones
.
permalink   Fri, Jul 4, 2008 @ 10:13 AM
Try this file - it’s just a straight stream file, no programming involved. Does that work? If not, then it’s a browser setting for m3u files.
 
.
permalink   ditto ditto Fri, Jul 4, 2008 @ 11:17 AM
Yes, it works. But not the other files from your site. I’ve tried to go in the configuration of the player..but..waoo..too complicated for me, i don’t know what i have to configurate. Do i have to change my player..?
 
.
permalink   fourstones Fri, Jul 4, 2008 @ 11:44 PM
here’s another experiment - instead of just clicking on the ‘stream’ link, right-click and save the file as something like ‘stream.m3u’ to your desktop. Then try to launch it from there.
 
.
permalink   ditto ditto Sat, Jul 5, 2008 @ 2:10 AM
Yes, it works too. I import it on my desktop and i can play it like all the other files. It’s really only when i use the player in streaming on the site…crazy..!! It’s the first time that it does that, but i suppose that i’m not the only one, on ccMixter, who is using “Winamp”, then the problem must come from my configuration, something is out of order. I’m going to delete it from my computer and download it a new time..except if you have a solution, but i don’t want to disturb you with that..
 
.
permalink   ditto ditto Sat, Jul 5, 2008 @ 3:30 AM
Well, i’ve deleted Winamp from the computer, downloaded a new time…and…nothing…It doesn’t change anything….!!!…aaaarrghh
 
.
permalink   fourstones Sat, Jul 5, 2008 @ 4:07 AM
winamp is definitely a very popular player, people stream using it pretty much all the time. I’m almost sure it’s a browser configuration issue with M3U files.

If you’re on firefox it Tools->Options…->Applications and select M3U to pick your player.

If you’re on IE then it’s all terrible registry goo and other stuff I don’t know about. You may think about Internet Options->Advanced…->Reset to try to get a clean install.
 
.
permalink   ditto ditto Sat, Jul 5, 2008 @ 9:41 AM
I’ve given up trying to understand..It’s a nightmare. I’ve deleted Winamp, and re-installed Windows Media…that’s all..F—K..!
Thanks even though Victor..