Snow & Sleet Secret Mixter Tracks
skip
Home » Forums » Help » Tracks not playing

Tracks not playing

Glenn Zucman
.
permalink   Mon, Jun 5, 2017 @ 4:08 PM
In the past when I’ve used CC Mixter I click on “Play” and I hear a track.

Today, across the site, “Play” seems to download an empty “query.m3u” file. Has something changed on the site? Do I have bad settings in some way?

TY!!
texasradiofish
.
permalink   Fri, Jun 9, 2017 @ 9:05 PM
I find that this happens, especially with ccmixter playback, after one or more browser settings are reset, updated or cleaned up.

Check to see that your Flash Player (or whatever plugin you use to play mp3 within your browser) is enabled. There may be multiple plugin enablement settings. You may be able to enable plugins on a per site basis.

I find the browser setting solution by hunting and pecking The Google.
geoffpeters
.
permalink   Mon, Oct 22, 2018 @ 10:54 AM
I had this problem with several of my tracks which I uploaded. They would not play when clicking the play button.

The solution I found was to re-order the tracks in the Downloads section so that the MP3 preview is listed first in the list. This fixed the player issue for me.
 
.
permalink   Admiral Bob Sat, Oct 27, 2018 @ 4:39 AM
This would work. When I redid the player, I look for the old player and replace with with an HTML5 player. Unfortunately, there’s no context available when you do that that suggests, “oh, play this track instead”, so I pick the first in the list of files in the API.

So your trick is what you have to do.