inTENtions Remix Event
skip
Home » Forums » Help » How to make a work show up in "full mixes?"

How to make a work show up in "full mixes?"

fluffy
.
permalink   Sat, Sep 5, 2015 @ 7:33 AM
Most of my stems et al I’ve uploaded along with my full song mixes, but I can’t figure out how to get the full_mix tag to apply to it or for it to show up in the “full mixes” list. Is there some special mojo that needs to take place for that to occur?
SackJo22
admin
.
permalink   Sat, Sep 5, 2015 @ 10:06 AM
If you are uploading a remix with stems, use the remix upload form to upload the remix. Once the remix is uploaded, upload the stems as additional files. When you add tags to the track, by adding tags for the instruments/sounds you shared as additional files, they will show up in search results if those keywords are utilized.
 
.
permalink   fluffy Sat, Sep 5, 2015 @ 10:20 AM
I’m not uploading a remix, just original songs. It looks like at least at one time this was supported; for example, this song shows up in “full mixes” but is not a remix, which also seems to be the case with many of the other songs on the full mixes page.

For that matter, none of my remixes seem to show up there either even though they’re all arguably a full mix.

Am I just confused by the terminology in use?
 
.
permalink   SackJo22 Sat, Sep 5, 2015 @ 11:08 AM
I believe “full mixes” has been disabled as we were getting uploads from users without stems.
 
.
permalink   fluffy Sat, Sep 5, 2015 @ 11:09 AM
Ah, okay, makes sense.