skip
Home » Forums » Bugs » Songs Skipped When Playing a Playlist

Songs Skipped When Playing a Playlist

SackJo22
admin
.
permalink   Fri, Feb 5, 2010 @ 8:46 AM
When listening to Cool Music today (via a window), Internal Faith Relations track did not play — skipped right over. I had to go back to the actual track page to get it to play. I have actually had this problem with other playlists in the past as well.
spinmeister
admin
.
permalink   Fri, Feb 5, 2010 @ 1:45 PM
seems to be happening occasionally to me as well; but in many cases after listening to the file in question on its own page - it starts playing ok in the playlist. (And I’ve experienced this on OS X as well as in Windows).

It feels like a timeout setting maybe kicking in before the downloading of the file has hit a critical minimum?

Or maybe the mp3 files in question have something untypical at the beginning, which in turn confuses flash or the player?

It’s one of those odd one’s that may be hard to track down.
Snowflake
admin
.
permalink   Sat, Feb 6, 2010 @ 12:06 AM
i’ve also found this….but what i’ve learned is usually it happens with a file that is larger than 128k (optimum for streaming)….i actually need to go back and upload 128k versions of some of my mixes to avoid this issue — and make sure they are first in the order of files available for that track (then include 256k, 320k or flac as a higher quality download option).

i’ve been watching this for a few months now, and while i am not positive this is the entire issue, it is certainly part of it.

hope that helps!
spinmeister
admin
.
permalink   Sat, Feb 6, 2010 @ 1:05 AM
I typically upload at 192kbps, and to my knowledge, that hasn’t caused grief - or am I just unaware of it?
 
.
permalink   Snowflake Mon, Feb 8, 2010 @ 10:36 PM
128-192k usually stream pretty well, but 128k usually works better for those with a little smaller pipe. in the streaming tests i’ve done (we worked on this for weeks in a past life of mine!), you can’t tell the difference!