Waiting Remix Event
skip
Home » Forums » Help » can't review

can't review

J.Lang
.
permalink   Sun, May 14, 2006 @ 8:15 AM
Hello Guys.
I tried to write a review and was unable to submit. It says enter a code and i don’t see any code to enter. I see a few little boxes with litte red x’s but no code. A little help please.
fourstones
.
permalink   Sun, May 14, 2006 @ 2:15 PM
those little red ‘x’s are the browser telling you that it tried to, but couldn’t, load images/pictures. Those images are a security code that prevent spamming and ensure that a human is sending a review, not a spam-bot.

I can only guess as to what might be going on.

Try to refresh the screen (F5 in most browsers) when you first come to that screen and see those red ‘x’s.

If you are on a VERY slow dial-up connection it’s possible your browser tried to get these images and then gave up after a long period of time.

let me know if you’re still seeing the ‘x’s

VS
J.Lang
.
permalink   Sun, May 14, 2006 @ 11:02 PM
For some reason i can’t do any reviews on AOL, but when i went on my internet explorer, all seems to be working fine.
Thanks Victor.
 
.
permalink   shagrugge Wed, May 31, 2006 @ 6:21 AM
I’ve noticed even in IE there are times when I would have to log out then log back in to write a review or post a reply.